DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 15 Oct 2018, 17:40

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Oscillating Amplifier
PostPosted: 02 Aug 2018, 09:33 
Offline

Joined: 25 May 2016, 16:30
Posts: 56
Hi,
I've got an Audio Innovations S500 in the workshop, one of many of these I've worked on. Nothing unusual in the layout therefore but this one has an oscillation /motorboating when the volume pot is turned up towards max. It only occurs when no source is connected and stops immediately a source is connected.

The design uses an ECC83 valve as the line input gain stage and was built without grid stopper resistors. The original circuit showed a 50pf cap between the grid and ground which this amp and no other example I've seen had. I've fitted the 50pf caps and 1k grid stopper resistors with no result whatsoever. If I remove the line input ECC83 the oscillation stops.

All electrolytics have been replaced which has also had no effect on this behaviour.

Anybody any suggestions before I get back to investigations next week?
Thanks


Top
 Profile  
 
PostPosted: 03 Aug 2018, 07:15 
Offline
User avatar

Joined: 01 Jun 2013, 09:05
Posts: 676
Is the motor-boating on one channel or both channels?

Try removing the input phono sockets and double check they are insulated from the chassis.
They should only have a ground return connecting the sockets to the main ground buss.

Regards
M. Gregg

_________________
What is the sound of one hand clapping?


Top
 Profile  
 
PostPosted: 06 Aug 2018, 15:04 
Offline

Joined: 25 May 2016, 16:30
Posts: 56
The motorboating /oscillation is on both channels. Input rocketry is all connected correctly


Top
 Profile  
 
PostPosted: 07 Aug 2018, 16:43 
Offline
User avatar

Joined: 01 Jun 2013, 09:05
Posts: 676
Juancho wrote:
The motorboating /oscillation is on both channels. Input rocketry is all connected correctly


I'm not talking about the wiring, I'm asking if the phono sockets are touching the chassis.
They should be insulated with the mounting washers, obviously the phono ground connections connect to the circuit ground.
But if the sockets are also touching the chassis it will motor-boat. The only way to tell is disconnect the ground connection from the sockets and test if there is a short from sockets to chassis.

Regards
M. Gregg

_________________
What is the sound of one hand clapping?


Top
 Profile  
 
PostPosted: 07 Aug 2018, 16:58 
Offline
User avatar

Joined: 01 Jun 2013, 09:05
Posts: 676
Another possibility,

At your own risk!
How are the heaters grounded on the input tubes? Is it a CT on the heater winding.
If it is try disconnecting the heater ground and try floating the heaters with a 0.1uF 600V cap from heater CT to ground.
See if the motorboating stops. (its just a test)
Remember the capacitor will charge up with any leakage through the tubes i.e. the heaters could float up in voltage.

Regards
M. Gregg

_________________
What is the sound of one hand clapping?


Top
 Profile  
 
PostPosted: 08 Aug 2018, 11:17 
Offline

Joined: 25 May 2016, 16:30
Posts: 56
Hi, by input sockets connected correctly I mean they are correctly insulated and connected to the star earth point. The heater circuit is not grounded in this design so simply floating


Top
 Profile  
 
PostPosted: 08 Aug 2018, 13:46 
Offline
User avatar

Joined: 01 Jun 2013, 09:05
Posts: 676
Juancho wrote:
Hi, by input sockets connected correctly I mean they are correctly insulated and connected to the star earth point. The heater circuit is not grounded in this design so simply floating


Is this the schematic?
http://www.4tubes.com/SCHEMATICS/BY-BRA ... 0-89-4.gif
http://www.4tubes.com/SCHEMATICS/BY-BRA ... 0-89-3.gif
http://www.4tubes.com/SCHEMATICS/BY-BRA ... 0-89-2.gif

I don't see the heaters floating?
If this isn't the circuit do you have a link?

Regards
M. Gregg

_________________
What is the sound of one hand clapping?


Top
 Profile  
 
PostPosted: 08 Aug 2018, 15:06 
Offline

Joined: 25 May 2016, 16:30
Posts: 56
Hi,
That is more or less the circuit but this example does not have the 220k input caps and the heaters are floating. It's also been converted to triode mode, and has the Border Patrol choke input power supply, the latter of which has never affected oscillation.
Thanks
David


Top
 Profile  
 
PostPosted: 08 Aug 2018, 15:27 
Offline
User avatar

Joined: 02 Mar 2009, 12:41
Posts: 1062
Location: Vänersborg, Sweden
But motorboating is often referred to a problem where the 'oscillation' is fed back from OP stage to IP stage through the supply lines. The power amp is consuming a lot of current which results in a supply voltage changing to the music signal. This changing DC-voltage is also fed to the input amp and may in worst case cause the system to oscillate. This oscillation sounds like a motorboat, hence the name 'motorboating'.

I think major issue is bad separation of the supply to the input and output amplifiers.

_________________
Magnus

“If you don't know where you are going, any road will get you there.”
―Lewis Carroll


Top
 Profile  
 
PostPosted: 08 Aug 2018, 16:06 
Offline

Joined: 25 May 2016, 16:30
Posts: 56
It's not pre power supply separation. I've worked on around s dozen of these and this is the first to oscillate. Adding lr8 regs to the driver and phono staged face the usual improvement in sound quality but made no difference to the motorboating /oscillation


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy