DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 16 Dec 2018, 04:33

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 113 posts ]  Go to page Previous  1 ... 8, 9, 10, 11, 12
Author Message
PostPosted: 10 Apr 2018, 02:54 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 4988
Location: Australia
I lay bituminised heavy al (flashing) in the bottom and top of the enclosure. I also earth it. Dampens the case and blocks out wifi. Don't tap or move the amp once on and you will not get ringing. Turn on gently.

_________________
Projects: "Grace" - Psvane 6SN7-SE Globe preamp | | "VoXUno" - Single driver MarkAudio 12P speaker | | "Lagoon Take 2" - Single stage tube preamp | Website: retro-thermionic


Top
 Profile  
 
PostPosted: 12 Apr 2018, 00:48 
Offline

Joined: 29 Mar 2018, 07:47
Posts: 5
I've got the psu and main boards separated, but stupidly used an IEC mains socket which would only fit in between them, and is therefore a little close to the main board giving me hum in one channel. It's all in an alu case which should be ok for shielding but bad for microphonics. I've ordered two plastic cases to try (one for power supply, the other for main board) so we'll see if that improves things.

So far I'm liking the sound as it's not so bright as my built in phono-pre with my AT440mlb cartridge. Gain is noticeably lower though.


Top
 Profile  
 
PostPosted: 12 Apr 2018, 03:15 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 4988
Location: Australia
Strangely I liked it too.

_________________
Projects: "Grace" - Psvane 6SN7-SE Globe preamp | | "VoXUno" - Single driver MarkAudio 12P speaker | | "Lagoon Take 2" - Single stage tube preamp | Website: retro-thermionic


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 113 posts ]  Go to page Previous  1 ... 8, 9, 10, 11, 12

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 50 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy