DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 17 Oct 2019, 09:45

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 521 posts ]  Go to page Previous  1 ... 37, 38, 39, 40, 41, 42, 43 ... 53  Next
Author Message
PostPosted: 26 Dec 2012, 10:30 
Offline
User avatar

Joined: 08 Aug 2009, 03:11
Posts: 2229
Location: Chilliwack, BC
The peak transient current I read in a transmitter catalog is around 2 amps, IIRC.

_________________
-= Gregg =-
* Ratings are for transistors - tubes have guidelines*
Home: GeeK ZonE
Work: Classic Valve Design


Top
 Profile  
 
PostPosted: 26 Dec 2012, 16:16 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5139
Location: Australia
Geek wrote:
The peak transient current I read in a transmitter catalog is around 2 amps, IIRC.

For a 300B?

_________________
Projects:"retro2308" - chip based headphone amp | ”Calibre 834” - tube phono MM preamp | ”najah” - Raw 180W Tripath Class D power amp | "Icon" - Shuguang CV-181Z preamp


Top
 Profile  
 
PostPosted: 26 Dec 2012, 22:39 
Offline
User avatar

Joined: 08 Aug 2009, 03:11
Posts: 2229
Location: Chilliwack, BC
I sold the book and can't verify. It spoke of when using the 300B as a PSU pass tube.

Cheers!

_________________
-= Gregg =-
* Ratings are for transistors - tubes have guidelines*
Home: GeeK ZonE
Work: Classic Valve Design


Top
 Profile  
 
PostPosted: 26 Dec 2012, 23:07 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5139
Location: Australia
I have replaced the fuses with 160mA. I'm wondering if I should not be using slow blow. There is a surge when I take the amp from standby to on.

_________________
Projects:"retro2308" - chip based headphone amp | ”Calibre 834” - tube phono MM preamp | ”najah” - Raw 180W Tripath Class D power amp | "Icon" - Shuguang CV-181Z preamp


Top
 Profile  
 
PostPosted: 27 Dec 2012, 01:14 
Offline
Project Author
User avatar

Joined: 06 Apr 2009, 10:08
Posts: 1592
Location: US Pacific Northwest
Mark;

Take another look at this post (http://diyaudioprojects.com/Forum/viewtopic.php?f=9&t=2699&start=310) then see if you can find the specification on the fuse you're using. The key here is transient current limits of the 300B. Most tubes with heavy plates can take substantial currents for short periods of time without problems.

The differences between fast acting and slow blow fuses is the overall I^2*t value of the fuse. And in reality, the values run in a continuum from very fast acting to very slow blowing. If you look at the data sheet for the series of fuses I recommended (http://www.alliedelec.com/images/products/datasheets/bm/LITTELFUSE/70184296.pdf), you'll see the differences in I^2*t go from 0.216 for the 250mA fuse to 464 for a 7A fuse. I also think that if you look at the DC output impedance of the power supply that the max current you can feed the 300B plate is rather limited. Here the 250mA fuse will take 200mA for 5.4s before blowing (or 400mA for 1.35s). However, I should think that the 300B would shrug that off without any problem.

If the fast acting fuses keep blowing, then definitely go to something with a higher I^2*t rating.

_________________
Matt
It's all about the Glass!
http://www.CascadeTubes.com
Cascade Tubes Blog


Top
 Profile  
 
PostPosted: 27 Dec 2012, 01:41 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5139
Location: Australia
So are you saying 1A fuse?

_________________
Projects:"retro2308" - chip based headphone amp | ”Calibre 834” - tube phono MM preamp | ”najah” - Raw 180W Tripath Class D power amp | "Icon" - Shuguang CV-181Z preamp


Top
 Profile  
 
PostPosted: 27 Dec 2012, 13:47 
Offline
Project Author
User avatar

Joined: 06 Apr 2009, 10:08
Posts: 1592
Location: US Pacific Northwest
mwhouston wrote:
So are you saying 1A fuse?
No. Actually what I'm saying is that a slow blow fuse of 250mA with an I^2*t rating of 0.15 to 0.25 should be acceptable. The equivalent 250mA fast acting fuse has an I^2*t value of only 0.036. which means that a large inrush could make them blow. I'm just giving options.

If the bypass cap shorts then the 300B will try to run at the intersection of its resistive load line and the Eg=0v plate characteristic curve. Because the DC resistance of the transformer is small, this will equate to many amps. However, the power supply is going to current limit because the transformer secondaries will bog down. So the current will probably be in the range of maybe half an amp to an amp for a very short time. The 300B should be fine with this surge so long as it's just a single shot. If you go with a 250mA fuse with an I^2*t value of 0.216 (i.e. a slow blow fuse) the half amp current spike will blow the fuse in ≈0.9s. If the current actually got to one amp, the fuse would blow in ≈216mS.

Personally, I would use the 250mA slow blow fuse in this application and not worry about it.

P.S. I would also check the ripple current rating on those non-polarized caps you're using. That may be the reason that they are blowing.

_________________
Matt
It's all about the Glass!
http://www.CascadeTubes.com
Cascade Tubes Blog


Top
 Profile  
 
PostPosted: 27 Dec 2012, 17:25 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5139
Location: Australia
Thanks Matt. It took week for the 100mA quick blow to pop. The amp is up going now but I will have some 250mA slow blow on hand should the fuse pop again.

_________________
Projects:"retro2308" - chip based headphone amp | ”Calibre 834” - tube phono MM preamp | ”najah” - Raw 180W Tripath Class D power amp | "Icon" - Shuguang CV-181Z preamp


Top
 Profile  
 
PostPosted: 15 Jan 2013, 07:37 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5139
Location: Australia
Recently I replaced the bypass electrolytics on the 300Bs with bipolars. To protect the 300Bs from a shorted bypass cap I put a fuse in. The original 100mA fast blow popped after a few weeks. The current 160mA has lasted a lot longer under a lot of use and so far has not blown. Looking good. Just thinking about the EL34 amp I made some months back and sold shortly after, it has the same bipolar caps and the new owner has not reported any problems.

I took the Silver Dragon to a friend's (Dave) house with $26K, 6', 400lb speakers with all Focal drivers (2X 12" woofers). The Dragon drove the speakers well and loud and though Dave has just bought $13K Audio Space 300B monoblocks he felt the Dragon was more than comparable. In fact both his and my amp had a very similar sound. I guess that must be the "300B" sound. My amp was dead quiet (according to Dave) his has a slight hiss.

Only one track with strange phasing which throws a female voice 1 meter to the left of the left speakers the Dragon not play well. Too much Xtalk?? Apart from that I heard Dave mutter, "it makes me want to make a high-end SE 300B". I already have one (lol).

_________________
Projects:"retro2308" - chip based headphone amp | ”Calibre 834” - tube phono MM preamp | ”najah” - Raw 180W Tripath Class D power amp | "Icon" - Shuguang CV-181Z preamp


Top
 Profile  
 
PostPosted: 22 Jan 2013, 01:52 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5139
Location: Australia
I performed a health check on the Silver Dragon under load conditions. I was concerned some voltages were not correct. See below.

HT to the primary of the OPTs: 420V
Filament voltages measured at the sockets to the 300Bs: 4.93V
Grid to cathode voltage -70V.

This means the the 300Bs are conducting about 93mA.

All looks good to me. And sounds good too.

_________________
Projects:"retro2308" - chip based headphone amp | ”Calibre 834” - tube phono MM preamp | ”najah” - Raw 180W Tripath Class D power amp | "Icon" - Shuguang CV-181Z preamp


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 521 posts ]  Go to page Previous  1 ... 37, 38, 39, 40, 41, 42, 43 ... 53  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy