DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 21 Aug 2018, 16:49

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 72 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8
Author Message
PostPosted: 13 Sep 2011, 18:44 
Offline

Joined: 03 Jan 2009, 10:44
Posts: 121
Hello, Milsman2,
After several weeks I was reviewing the various threads regarting your K-12G amp postings and wanted to ask a question...

You indicated that you plan to go with a dual K-501 build and cite the "transfo issue" as a reason for this build rather than the K-12G. What is, exactly, the issue with the transformers on the K-12G? Although some folks have modified their K-12 builds to use other transformers, most have said this change provided only minimal benefit, especially compared to the capacitor upgrades. I use my K-12G on a daily basis and it gives me great pleasure. Others who have heard it are impressed...most of them have younger ears and regularly "challenge" the amp with music that I don't have (or intend to have).

I guess I'm perplexed by your decision in light of the responses to your questions...much more information is available for building and modding the K-12 than the K-501 or K-502.

Can you clarify things for me? If not, that's fine. I'm just curious.


Top
 Profile  
 
PostPosted: 13 Sep 2011, 20:32 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4559
Location: Winnipeg, CANADA
I assumed the issue was with the power transformer. The power transformer in the stereo kits runs very hot. On the mono kits, the PT looks like the same one used in the stereo kits so it should run much cooler.
Cheers

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 72 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy