DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 15 Sep 2019, 22:36

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
PostPosted: 30 Oct 2008, 19:34 
Offline
Moderator
User avatar

Joined: 02 Sep 2008, 14:34
Posts: 527
Location: Rochester, NY
gmilitano wrote:
I'm gonna pull mine out to double check.

Are the heaters going on the tubes?

Gio,

I thought of that, hey do for the 6EU7 but doesn't appear to on the 6BQ5. I noticed that the filaments are different pins for the two tubes.

I'll take any help I can get.

Thanks

Alan

_________________
Cheers, Alan
.
Denon POA 2200 | Bottlehead Quickie with PJCCS | Integra CDC 3.1 | SOTA Sapphire-RG301-Grado Gold 1 | Soundwave Soliloquy Series I


Top
 Profile  
 
 Post subject: Re: How did I do?
PostPosted: 30 Oct 2008, 20:56 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4579
Location: Winnipeg, CANADA
booangler wrote:
What setting do you show for the 6BQ5? I have the following settings listed:

Shunt 15
Fil 6.3
Sel 3
Up [1,2] [6,9] [7,8]
Down 3,4

That is odd, on mine for 6BQ5 is says

Shunt 19
Fil 6.3
Sel 3
Up 1,2,7,9
Down 3,4

Did you misread the chart or is that what yours shows?

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
 Post subject: Re: How did I do?
PostPosted: 30 Oct 2008, 22:39 
Offline
Moderator
User avatar

Joined: 02 Sep 2008, 14:34
Posts: 527
Location: Rochester, NY
Gio,

I will try your settings tomorrow and let you know.

Alan

_________________
Cheers, Alan
.
Denon POA 2200 | Bottlehead Quickie with PJCCS | Integra CDC 3.1 | SOTA Sapphire-RG301-Grado Gold 1 | Soundwave Soliloquy Series I


Top
 Profile  
 
PostPosted: 31 Oct 2008, 05:38 
Offline
Moderator
User avatar

Joined: 02 Sep 2008, 14:34
Posts: 527
Location: Rochester, NY
Gio,

New settings, same results!

Alan

_________________
Cheers, Alan
.
Denon POA 2200 | Bottlehead Quickie with PJCCS | Integra CDC 3.1 | SOTA Sapphire-RG301-Grado Gold 1 | Soundwave Soliloquy Series I


Top
 Profile  
 
PostPosted: 31 Oct 2008, 06:55 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4579
Location: Winnipeg, CANADA
Ok, when you are testing, do you see the tube heaters come up? You should.

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
PostPosted: 31 Oct 2008, 07:02 
Offline
Moderator
User avatar

Joined: 02 Sep 2008, 14:34
Posts: 527
Location: Rochester, NY
gmilitano wrote:
Ok, when you are testing, do you see the tube heaters come up? You should.

Gio,

I see it with the other tubes but not with the 6BQ5. I even waited 15 seconds for the heaters to fully heat the tube.

Alan

_________________
Cheers, Alan
.
Denon POA 2200 | Bottlehead Quickie with PJCCS | Integra CDC 3.1 | SOTA Sapphire-RG301-Grado Gold 1 | Soundwave Soliloquy Series I


Top
 Profile  
 
PostPosted: 31 Oct 2008, 07:25 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4579
Location: Winnipeg, CANADA
Ok, get a DMM and check to see if there is any resistance or continuity across the heater pins 4,5 on the 6BQ5. It should be a little over 1 ohm.

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
PostPosted: 31 Oct 2008, 08:39 
Offline
Moderator
User avatar

Joined: 02 Sep 2008, 14:34
Posts: 527
Location: Rochester, NY
Gio, Did I mention that I have tried multiple 2 different tubes?

I did test the resistance, reads about 1.8.

_________________
Cheers, Alan
.
Denon POA 2200 | Bottlehead Quickie with PJCCS | Integra CDC 3.1 | SOTA Sapphire-RG301-Grado Gold 1 | Soundwave Soliloquy Series I


Top
 Profile  
 
PostPosted: 31 Oct 2008, 12:26 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4579
Location: Winnipeg, CANADA
Hi Alan, ok, it does not seem that the heaters on the tubes are burnt out.

It could be there is no voltage there or that the socket is not making good contact with the tubes.

Can you safely measure the voltage on the tube tester socket heater pins to see if you have about 6.3VAC?

Also, how is it that your settings were not the same as mine? Did you misread the roll chart on the tester or are those these settings that are shown on your roll chart for 6BQ5?

Cheers

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
PostPosted: 01 Nov 2008, 05:44 
Offline
Moderator
User avatar

Joined: 02 Sep 2008, 14:34
Posts: 527
Location: Rochester, NY
gmilitano wrote:
Hi Alan, It could be there is no voltage there or that the socket is not making good contact with the tubes.

Can you safely measure the voltage on the tube tester socket heater pins to see if you have about 6.3VAC?

Also, how is it that your settings were not the same as mine? Did you misread the roll chart on the tester or are those these settings that are shown on your roll chart for 6BQ5?

Cheers

Morning Gio,
I will measure for voltage at the heater pins, may not get to it until Monday (we have a very busy weekend).

As for the settings, what I wrote down came directly off of the roll chart. If I can get a clear picture I will include it on the next post.

Regards

_________________
Cheers, Alan
.
Denon POA 2200 | Bottlehead Quickie with PJCCS | Integra CDC 3.1 | SOTA Sapphire-RG301-Grado Gold 1 | Soundwave Soliloquy Series I


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy