DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 24 Oct 2020, 16:36

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: 08 Apr 2020, 21:04 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5290
Location: Australia
Woodo wrote:
Very nice. Would a ground lift switch from the 4s preamp help the hum?

Unfortunately the way I build these there is no way for a ground lift.

_________________
Projects:"Illusion" - 6SN7 SRPP preamp in a plastic jiffy box | “Salt Cellar” - Mono 807 triode integrated amp |
"Rosso" - E88CC SRPP preamp | ”Salt Cellar II” - 6EM7 mono wine box triode amp |


Top
 Profile  
 
PostPosted: 03 May 2020, 01:21 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5290
Location: Australia
The schematic is not clear. Rk is 1.5K.
Attachment:
342AB953-EEA0-41B0-A6C5-34EFFAE8F3AD.jpeg


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.


_________________
Projects:"Illusion" - 6SN7 SRPP preamp in a plastic jiffy box | “Salt Cellar” - Mono 807 triode integrated amp |
"Rosso" - E88CC SRPP preamp | ”Salt Cellar II” - 6EM7 mono wine box triode amp |


Top
 Profile  
 
PostPosted: 05 May 2020, 22:02 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5290
Location: Australia
Finally fixed hum issues. Added another 4700uf to heater filtering for a triple Pi setup. And then connected the chassis and neg. volts to mains earth. Hum gone. A true test is putting back Ck which lifts gain.

Now even with Ck back in still no hum on my headphone setup where the preamp feeds my CMoy HP amp for drive. But when back in my main rig there is some hum. And when I earth the chassis worse. The reason is (I think) my power amp “0” volts (differential PS) is not connected to mains earth. The amp module manufacturer - Holton - says mains earth should be connected to “0” volts. Because it’s not in my power I make hum is worse by adding mains earth to the preamp. A fix on the power amp for another day.

I know adding mains earth to “0” on power amp works as I just sold a Holton inspired 300W amp to another and the way I got it quiet with his Esoteric preamp was by earthing the “0” volt rail.

_________________
Projects:"Illusion" - 6SN7 SRPP preamp in a plastic jiffy box | “Salt Cellar” - Mono 807 triode integrated amp |
"Rosso" - E88CC SRPP preamp | ”Salt Cellar II” - 6EM7 mono wine box triode amp |


Top
 Profile  
 
PostPosted: 13 May 2020, 00:32 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5290
Location: Australia
Had a lot of trouble getting the hum out of this preamp. It’s coming down the heater supply. Also when in a temp system driving headphones no sound at all but in my system a heavy hum.

I’ve now added (or testing externally any rate) a 5V regulator. The 10W resistors only have to handle 4W and the reg 500mA but both get very hot. Hum is very low even when on my knees with my ear close to the woofer. Can’t hear it at a meter and definitely not from my listening position.

Yet to mount inside the preamp but have it worked out.
Attachment:
7D7DD6D9-EC42-4540-90BE-693072CA64A1.jpeg


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.


_________________
Projects:"Illusion" - 6SN7 SRPP preamp in a plastic jiffy box | “Salt Cellar” - Mono 807 triode integrated amp |
"Rosso" - E88CC SRPP preamp | ”Salt Cellar II” - 6EM7 mono wine box triode amp |


Top
 Profile  
 
PostPosted: 13 May 2020, 01:31 
Offline

Joined: 23 Feb 2017, 02:02
Posts: 677
That looks like a 1W heat sink your've used on the regulator.
1W @ approx 60-70C at 20C ambient


Top
 Profile  
 
PostPosted: 13 May 2020, 01:58 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5290
Location: Australia
ILoveHiFi wrote:
That looks like a 1W heat sink your've used on the regulator.
1W @ approx 60-70C at 20C ambient

The HS is cool but the reg. is about 60C. Hasn’t cutout so can’t be too hot. Been on for a number of hours now.

_________________
Projects:"Illusion" - 6SN7 SRPP preamp in a plastic jiffy box | “Salt Cellar” - Mono 807 triode integrated amp |
"Rosso" - E88CC SRPP preamp | ”Salt Cellar II” - 6EM7 mono wine box triode amp |


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google Adsense [Bot] and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy