DIY Audio Projects Forum
http://diyaudioprojects.com/Forum/

Vertical 6EM7 Portable Amp
http://diyaudioprojects.com/Forum/viewtopic.php?f=9&t=5134
Page 5 of 15

Author:  john55 [ 15 Jul 2016, 04:56 ]
Post subject:  Re: Vertical 6EM7 Portable Amp

I'm in the final stages of wiring the 6EM7 and have a couple of questions.
1. The screen wires (white/ blue) on the two Edcore output transformers. I assume they should be cut and the ends insulated?
2. I have a pair of 0-150mA AC ammeters and would like to know exactly where to connect them. Showing them on the schematic if possible. I know they have been labelled "cathode meter lead" and "meter ground" in the photo, I can see the ground connection but can't see the cathode connection.

Author:  Suncalc [ 15 Jul 2016, 08:32 ]
Post subject:  Re: Vertical 6EM7 Portable Amp

john55 wrote:
1. The screen wires (white/ blue) on the two Edcore output transformers. I assume they should be cut and the ends insulated
Yes.
john55 wrote:
2. I have a pair of 0-150mA AC ammeters and would like to know exactly where to connect them. Showing them on the schematic if possible.
I tried several variations in this amp. I finally placed them on the ground side of the cathode bias resistors. The bypass caps still go from the cathodes directly to ground.

Hope this helps.

Author:  john55 [ 15 Jul 2016, 08:48 ]
Post subject:  Re: Vertical 6EM7 Portable Amp

Thanks Matt, looking forward to the finished product.

Author:  john55 [ 23 Jul 2016, 01:02 ]
Post subject:  Re: Vertical 6EM7 Portable Amp

1. Last couple of questions... I can't find any info on the edcor power transformer regarding Watts or Amps for the primary so I can't calculate fuse size. I have the European version at 240V.
2. The 6.3V heater secondary doesn't show the center tap on the schematic, but I can see the connection to ground in the photo.

Author:  Suncalc [ 24 Jul 2016, 08:54 ]
Post subject:  Re: Vertical 6EM7 Portable Amp

john55 wrote:
I can't find any info on the edcor power transformer regarding Watts or Amps for the primary so I can't calculate fuse size. I have the European version at 240V.
The total power draw for the amp is about 38W. Assuming a transformer efficiency of 80%, at 240V the primary should only be drawing about 200mA. Since the fuse is for protection, the general rule of thumb is 2x to 2.5x steady state current draw. So this should be about 1/2A. Be sure to use a slow blow type to handle the inrush at startup.

john55 wrote:
The 6.3V heater secondary doesn't show the center tap on the schematic, but I can see the connection to ground in the photo.
You are correct. The schematic on the project page is in error and does not show the center tap on the filament winding on the XPWR013 I used in this project. That lead gets tied directly to signal ground.
Attachment:
Screen Shot 2016-07-24 at 8.48.12 AM.png
It is shown on my hand drawn schematic. (Cascade Tubes Schematic) This was just a simple oversight when we put the projects page together. It should probably get updated on the project page at some point.

Author:  wdecho [ 25 Jul 2016, 06:03 ]
Post subject:  Re: Vertical 6EM7 Portable Amp

When I built my 6EM7 amp I did not ground the center tap of the filament. I built it per the diyaudioprojects schematic. What effect would it have not being grounded?

Author:  Suncalc [ 25 Jul 2016, 12:38 ]
Post subject:  Re: Vertical 6EM7 Portable Amp

wdecho wrote:
What effect would it have not being grounded?
Actually, in this design, not much. It will give you a measurably lower noise floor. However, in real world listening conditions at these power levels, you'll probably never notice the difference.

Author:  john55 [ 10 Aug 2016, 09:23 ]
Post subject:  Re: Vertical 6EM7 Portable Amp

Just powered up for the first time. Stood well back and all looked good. Connected voltmeter to adjust 260V and got readings closer to 500V. All voltages that should be 250V-260V are showing nearer 500V.
Checking wiring now but would appreciate any assistance.

Author:  john55 [ 10 Aug 2016, 14:05 ]
Post subject:  Re: Vertical 6EM7 Portable Amp

Panic over as far as 500V are concerned. I had my meter set on A.C.
All valves are glowing, all voltages are low eg. 235V instead of 250V, 245V instead of 260V and 31V instead of 35V ( pin 3 cathode).
No sound, not even a whisper. Plugged input into another amplifier, all okay. Plugged speakers into another amplifier, all okay.
Checked for continuity on inputs and outputs, all okay. Checked and rechecked wiring, all looks okay.
Am I missing something simple? This is my first large project. I'm sure this happens to most people at least once.. help please.

Author:  wdecho [ 11 Aug 2016, 06:34 ]
Post subject:  Re: Vertical 6EM7 Portable Amp

Pictures of inside the amp would be very helpful to solve your problem. Double check everything again from the schematic. The V you listed should be close enough not to fret. A lot of the time the input signal is being ground somewhere or you do not have the amplifier grounded correctly. Report all the voltages on all the pins of the tubes.

Page 5 of 15 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/