DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 30 Oct 2020, 08:47

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
PostPosted: 27 Dec 2012, 17:44 
Offline

Joined: 19 Mar 2012, 19:22
Posts: 168
Location: Wales, UK
Mwhouston,

I forgot to ask, you say that you bypass your cathode capacitors with a 0.1uf capacitors. I hooe you don't mind me asking, do you mean connect a polypropylene cap or something similar across the electrolytic cathode cap?

In that case I will try a 12au7 for my amp. I have a couple going spare :)

Many Thanks

Phil


Top
 Profile  
 
PostPosted: 27 Dec 2012, 17:47 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5292
Location: Australia
Yes solder the 0.1uf polie directly across Ck.

_________________
Projects:"Illusion" - 6SN7 SRPP preamp in a plastic jiffy box | “Salt Cellar” - Mono 807 triode integrated amp |
"Rosso" - E88CC SRPP preamp | ”Salt Cellar II” - 6EM7 mono wine box triode amp |


Top
 Profile  
 
PostPosted: 27 Dec 2012, 20:58 
Offline

Joined: 19 Mar 2012, 19:22
Posts: 168
Location: Wales, UK
Thanks for your help. I will order some parts in the new year and give them a try :D

Phil


Top
 Profile  
 
PostPosted: 30 Dec 2012, 08:56 
Offline

Joined: 19 Mar 2012, 19:22
Posts: 168
Location: Wales, UK
Hi,

I re-installed some well used Gold Lion KT88 in my amp instead of the Tungsol 6550's. I remember this amp did sound quite smooth with the KT88, especially after installing Mundorf Silver/Oil decoupling capacitors. After re-installing the Gold Lion's I am greated with the same harsh midrange that the Tungsols provide.

What could be causing this? Could a faulty component in the power supply be causing a problem like this?. The Psu capacitors are polypropylene which are made by Clarity Capacitors and there is a Mundorf electrolytic which is used to smooth a supply voltage for the screen grids on the output tubes

Any suggestions would be appreciated.

Many thanks,

Phil


Top
 Profile  
 
PostPosted: 30 Dec 2012, 19:10 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5292
Location: Australia
Have you checked the bias voltage. Also check the voltages across the tube.

_________________
Projects:"Illusion" - 6SN7 SRPP preamp in a plastic jiffy box | “Salt Cellar” - Mono 807 triode integrated amp |
"Rosso" - E88CC SRPP preamp | ”Salt Cellar II” - 6EM7 mono wine box triode amp |


Top
 Profile  
 
PostPosted: 30 Dec 2012, 19:36 
Offline

Joined: 19 Mar 2012, 19:22
Posts: 168
Location: Wales, UK
Hi,

I just checked the anode voltage which is at 335v. The amplifier is cathode biased and the voltage is at 39v across the cathode resistor.

Many Thanks,

Phil


Top
 Profile  
 
PostPosted: 30 Dec 2012, 22:02 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5292
Location: Australia
What is the value of Rk?

_________________
Projects:"Illusion" - 6SN7 SRPP preamp in a plastic jiffy box | “Salt Cellar” - Mono 807 triode integrated amp |
"Rosso" - E88CC SRPP preamp | ”Salt Cellar II” - 6EM7 mono wine box triode amp |


Top
 Profile  
 
PostPosted: 31 Dec 2012, 06:54 
Offline

Joined: 19 Mar 2012, 19:22
Posts: 168
Location: Wales, UK
Hi,

The value of Rk is at 390 ohms

Thanks

Phil


Top
 Profile  
 
PostPosted: 31 Dec 2012, 07:58 
Offline

Joined: 24 Feb 2009, 03:24
Posts: 562
Location: USA
Your amplifier is SE or PP? /For SE 100 ma are good/. I think output stage, in Your cause, doesn't give You something new.
Can You concentrate on preamplifier tube and cathode caps brand?

_________________
Hi End is back proportional to the number of composite parts!
Projects: OTL 6AS7 Gen, Electric, SEs 2A3 RCA, 300B JJ, 6S4S, 4P1L, EL11 Telefunken, 6AS7 RCA, 6S33S, 6S41S, 6S19P, PP 6005 Gen. Ellectric , headphone ampl. OTL Loftin White 6AS7 RCA....SE E84L& E80CC Siemens&Tel-n.
http://azazello-sound.blogspot.com/


Top
 Profile  
 
PostPosted: 31 Dec 2012, 08:19 
Offline

Joined: 19 Mar 2012, 19:22
Posts: 168
Location: Wales, UK
Hi,

The amplifier is running in paralell SE mode.

The preamp stage uses a JJ ecc803s tube in SRPP mode. The cathode caps are 100uf 25v Epcos. To be quite honest I've only seen Epcos capacitors inside computer power supplies but at the time I started building this amp I could only find these capacitors which were very cheap. The decoupling capacitor which goes from the preamp stage to the output stage is a Mundorf Mcap Supreme Silver/Oil.

Many Thanks

Phil


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy