DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 20 Sep 2019, 05:47

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 665 posts ]  Go to page Previous  1 ... 63, 64, 65, 66, 67
Author Message
PostPosted: 26 Jul 2019, 14:28 
Offline

Joined: 18 Jan 2017, 18:55
Posts: 41
I think I have a noise from my turntable. without the groovewatt connected system is silent. If I hook up the outputs on groovewatt and leave inputs unplugged remains quiet, just very faint white noise on high volume.
When I then plug in the inputs from TT I get a loud buzz that is audible even with turntable turned off and then unplugged.
Turntable is a Rega Planar 2 with Carbon cartridge. I have seen other online post of this player being noisy. I think I may just get a different TT as I have already spent way too much time trying to figure out how to make this table quiet with my current system. System sounds like a dream with digital input. At my prior home I had TT isolated and on feet, granite countertop, was much quieter but still not ideal. Any suggestions for a good player under $1K that is likely to make a better choice or a possible fix for current player?
Thanks


Top
 Profile  
 
PostPosted: 26 Jul 2019, 14:39 
Offline

Joined: 18 Jan 2017, 18:55
Posts: 41
Just a follow up. I moved TT 5 ft from rest of my system and still have a mild buzz but is not audible with music playing at low volume. Totally acceptable for me. I think I just need to work on placement and damping of my table as you pointed out.


Top
 Profile  
 
PostPosted: 26 Jul 2019, 20:19 
Offline
Project Author
User avatar

Joined: 04 Jun 2008, 20:59
Posts: 4023
Location: Arizona, USA
Hi, It sounds like you have some grounding issue now with the turntable. If it has an external ground connection are you running a wire from it to the Groovewatt? Also check to see if the right channel ground lead from the cartridge is connected to the external ground if there is that wire. Lots of cartridges (usually a green marking on the right ground terminal) have a ground tab that connects to the chassis ground. There is not much you can do in that case. But some turntables internally connect that channel to the ground as well to simplify the connection to phono preamps. Unfortunately it sometimes does just the opposite of what is intended. If there is no external ground wire you might consider adding one that attaches to the chassis of the turntable and attach the other end to the Groovewatts ground terminal.

Good listening
Bruce

_________________
Some of my DIY Tube Amplifier Projects:


Top
 Profile  
 
PostPosted: 03 Aug 2019, 17:46 
Offline

Joined: 18 Jan 2017, 18:55
Posts: 41
Table does not have a ground but few months back I added one. I placed a ground to chassis and ran it to Groovewatt, helped quite a bit. I even experimented with hooking to cartridge ground but didn't help any further than chassis ground.
Thanks


Top
 Profile  
 
PostPosted: 04 Sep 2019, 22:59 
Offline

Joined: 22 Mar 2016, 11:17
Posts: 3
Hi all - built the Groovewatt almost 2 years ago (see my posts on forum page 55). Still sounding great btw.

Figured I'd share...

Being a nerd I like to test/adjust my audio systems. Thru much trial and error I've found ease and great results in using pink noise and TrueRTA software. I use pink noise as input, adjust EQ to obtain flat frequency response, then further adjust EQ accordingly to my personal liking.

Since phono preamp corrects for RIAA curve and I'm definitely amateur I've never tested my build for frequency response like Bruce has previously mentioned...well, came across an old CBS labs pink noise vinyl (STR 140). Still much testing to do on overall system but just from turntable output to Groovewatt output looks pretty good.

In pic, both channels shown. Lower curves are turntable output and upper curves are Groovewatt output. Some rolloff at higher frequencies but no peaks/dips. Future plan is to put a graphic EQ between Groovewatt and my antique cabinet to further adjust to my liking. To be clear, no complaints from the Groovewatt, just like to have adjustability in setups and the antique cabinet only has treble/bass adjustment and I'm itching for more...maybe one day I'll build a full tube system but I dig the old stuff...and hey, still sounds good to me.

Todd


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.



Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 665 posts ]  Go to page Previous  1 ... 63, 64, 65, 66, 67

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot], Woodo and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy