DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 21 Mar 2019, 05:57

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: 09 Sep 2009, 15:51 
Offline
Project Author
User avatar

Joined: 14 Oct 2008, 17:35
Posts: 901
Location: Dartmouth, Nova Scotia
I found two 2 Ohm 7 watt resistors and have them in parallel, I get 5.1 volts on the rectifier but the resistors get to 90 digrees C !!!!! :hot: :hot: :hot:

_________________
My Mini 12AU7 Tube Preamp, Pioneer SX-D7000, JVC XL-V221BK, JBL L80T, DCM TF700


Top
 Profile  
 
PostPosted: 09 Sep 2009, 18:41 
Offline
Project Author
User avatar

Joined: 14 Oct 2008, 17:35
Posts: 901
Location: Dartmouth, Nova Scotia
Aaaaaaaaaarg!!!! :mad: I am very frustrated right now, this tranny should have no problem with the rectifier but it does when high voltage load is applied it seems, I cirtianly don't want to load it from the same windings again because after things in the preamp seemed to heat up I heard a loud oscillation noise come from the transformer as though it was shorting out, and I did not whait to find out what would happen if I left it on for any longer.

The only alternate rout is to pull the 12.6V 2.5A Hammond from my CD player and hope that it is enough to power both the 5Y3 and atleast part of the filament supply, or I am stuck waiting for another week before I get to the store and order a proper 5V 3A tranny, then whait for another week before it comes in. :bawling:

_________________
My Mini 12AU7 Tube Preamp, Pioneer SX-D7000, JVC XL-V221BK, JBL L80T, DCM TF700


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Gab and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy