DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 26 Oct 2020, 15:08

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 532 posts ]  Go to page Previous  1 ... 50, 51, 52, 53, 54
Author Message
PostPosted: 31 Aug 2020, 18:21 
Offline

Joined: 05 Mar 2020, 23:20
Posts: 4
Mouser delivered today....

Now have 2x275R 25w wirewounds in series in place of the 47R. Bolted and thermal pasted to the HV shield on the underside of the chassis. Only powered up for around 30m and I would say it got very WARM, maybe just this side of hot.
I am going to roll with it for a bit. If anything goes poof, I'll post the death toll.

Also changed Second power supply resistor from 27kR to 20kR 3watt metal oxide.

Voltages now : B+ 414 / 6SN7 supply B++ 293.4 / Plate (to ground) 403.5 / Cathode ( to ground ) 67.5 for 90ma .... I think this results in 30.24 watts plate dissipation for the 300b's ?

Will do listening tests this weekend... Yet I do not have any 300b or SET listening experience under my belt.

More pics to follow as I button things up.

** As a side note... Even though this amp is pretty much dead silent ( smallest amount of buzz if I stick my ear all the way into the speaker. We are talking say ear 1" away from the phase plug of 8" Tang Band full range 96db efficiency speaker) the amp induced a small hum into a powered sub that was plugged into the same outlet. Will switch power cords around and see what we get.

Take Care all.


Top
 Profile  
 
PostPosted: 01 Sep 2020, 18:43 
Offline

Joined: 05 Mar 2020, 23:20
Posts: 4
Hello all ...

External image of the amp mounted in its case.

Scratch the previous messages mention of subwoofer hum being caused by this amp. The sub buzzes on it own with nothing else powered up.

Take care..


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.



Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 532 posts ]  Go to page Previous  1 ... 50, 51, 52, 53, 54

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy