DIY Audio Projects Forum
http://diyaudioprojects.com/Forum/

First DIY amp FINISHED - 300B SET - works!
http://diyaudioprojects.com/Forum/viewtopic.php?f=9&t=1932
Page 3 of 9

Author:  sampleaccurate [ 17 May 2010, 15:32 ]
Post subject:  Re: First DIY amp FINISHED - 300B SET - works!

cheap-Jack wrote:
sampleaccurate wrote:
switched mode power supply

HI.

That exactly what I thought it is. I just want to you to confirm to me.

The last PS I would use to power any audio amps is switch mode, a hugh generator of RFI, let alone heating tubes.

Here what I am using to power the 6.3V tube heaters of my tube phonostages:- a digital power pack comprising a 6V sealed lead acid cell, rechargeable by a 7.5V SMPS.

Yes, I've chosen SMPS for its constant regulated voltage O/P, extremely efficient, cool running & very small size. I scrapped the SMPS board from a redundant charger sleeping in my parts bin & used it to build an small outboard 6.3V heater pure DC power pack for my phonostages.

So pure DC heating means no hum from the tube heaters/filaments, which is crucial for DHT like 300B & the likes. I have the heater circuit floated from the phonostage circuit to ensure zero ground loop from the PS.

Knowing SMPS is a well-known RFI generator, it must be 100% isolated from any audio circuitry, including their AC powerlines. To ensure no RFI generated from the digital power pack affecting my auido rig, I've so design/built this digital heater power pack that when the SLA cell inside the power pack is heating the tube heaters when I am playing LPs, the digital charger is always switched off & electrically 100% isolated from the SLA cell.

Under no circumstances the digital charger & the SLA cell work at the same time by proper switching circuitry incorporated in the power pack, which is built in a small plastic equipment box, 7.5" x 3.5" x 2.5". Thanks to the miniature 7.5V 4ADC digital PS board, only 2.5" x 2". which permitted me to build the entire PS (digital charging board + 6V SLA cell + all switching gears, LED indictors & voltage measuring points etc etc) in such a small box !!!!

To further ensure no RFI leaking via its AC powre cord & battery DC cables hooked up to the phonostages, they both have RFI ring suppressor snapped on.

I enjoy the pure DC heating sound let alone cute looking of the small power pack, which sits right beside my super-upgraged Dynaco PS-2 pre-amp.

c-J

PS: IMO, you are playing with (RFI) fire !

The Oddwatt amps on this website feature switched mode power supplies for the heaters and everyone who has built one seems satisfied with it.

When I put my scope on the amp I'll know exactly how much and exactly what kind (if any) of RFI is leaking into my amp from the SMPS. I'll let you know the results.

Your solution to the RFI "problem" sounds quite clever, although slightly elaborate. If the SMPS is indeed making noise I'll take steps to eliminate it.

Author:  massina218 [ 17 May 2010, 18:35 ]
Post subject:  Re: First DIY amp FINISHED - 300B SET - works!

I used SMPS on my Oddwatt KT88's. I have Klipsch RF-7's, and they claim 102 for sensitivity. I use a NAD T-163 as a preamp, and with an indicated -15db level, about as loud as I can stand it for long, All I hear besides clean music is a tiny amount of valve noise floor. And that is only in the silent sections. In my low-build experience, the SMPS passes the test.

John

Author:  cheap-Jack [ 18 May 2010, 09:52 ]
Post subject:  Re: First DIY amp FINISHED - 300B SET - works!

sampleaccurate wrote:
SMPS passes the test.

Hi.

SMPS is a technically smart way of heating tubes, but not musically wise way to do so.

By the same token, I would not like listening to class D amps despite how smart they are designed built. Extremely high efficiency, low low measured THD blah blab blah..

The wise way I heat up the tubes as described above is to make use of the extremely high efficiency of digital PS (to charge up the heaters battery), without the music digitally inter-modulated.

I actually measured RFI contamination of the power line plugged in by a CD/DVD player.using a wide band power line & EMI noise analyzer. I can read EMI surge up whenever the player is switched on in different home & commercial locations. This proves any digital gears emit EMI/RFT into the power line.

That's why we NEED RFI power line filters/conditioners.

Another source of RFI very hard to stop is airborne RFI emitted by any digital equipment.

That's why I always switched OFF my CD & DVD-audio players whenever I play LPs. So airborne/powerline RFI emitted by those digital players can be eliminated.

Why should we open up this huge can of digital worms ???? To incorporate digital electronics in an audio amp is NO NO to me.

c-J

PS: A smart man learns from his own mistakes. A wise man learns from others' mistakes.

Author:  sampleaccurate [ 18 May 2010, 10:02 ]
Post subject:  Re: First DIY amp FINISHED - 300B SET - works!

cheap-Jack wrote:
sampleaccurate wrote:
SMPS passes the test.

SMPS is a technically smart way of heating tubes, but not muscially wise way to do so.

By the same token, I would not like listening to class D amps despite how smart they are designed built. Extremely high efficiency, low low measured THD blah blab blah..

The wise way I heat up the tubes as described above is to make use of the extremely high efficiency of digital PS (to charge up the heaters battery), without the music digitally intermodulated.

I actually measured RFI contamination of the powerline plugged in by a CD/DVD player.using a wideband powerline & EMI noise analyser. I can read EMI surge up whenever the player is switched on in different home & commercial locations. This proves any digital gears emit EMI/RFT into the powerline.

That's why we NEED RFI powerline filters/conditioners.

Another source of RFI very hard to stop is airborne RFI emitted by any digital equipment.

That's why I always switched OFF my CD & DVD-audio players whenever I play LPs. So airborne/powerline RFI emitted by those digital players can be eliminated.

Why should we open up this huge can of digital worms ???? To incorporate digital electronics in an audio amp is NO NO to me.

NO. I did not say that.

I have to ask you to stop blatantly misquoting me c-j. In the past you've been very loose taking my comments out of context, but now you're outright incorrectly attributing statements to me that I simply didn't make.

It was massina218 who said "SMPS passes the test". While I agree, in the futrue please be careful not to put words into other peoples mouths. I gave up on the interconnect discussion thread because I keep having my words twisted.

Is there some reason you're discouraging me from even measuring the EMI before I go to great lengths to eliminate a problem that you say exists but everyone else who has bulit an oddwatt has no problem with?

You make some good points, but please let me measure my own EMI and determine what if any contribution the SMPS is making to EMI. It's not rocket science. Anything up to 25 Mhz I'll find with my scope.

I like opening cans of worms and I like learning for myself. Why not encourage me to see for myself all the garbage you claim my SMPS is generating?

Thanks.

Author:  cheap-Jack [ 18 May 2010, 11:12 ]
Post subject:  Re: First DIY amp FINISHED - 300B SET - works!

sampleaccurate wrote:
NO. I did not say that.

HI.

Take it easy, bud.

I responded to John who made that statement, not to you at all. Why?

c-J

Author:  azazello [ 18 May 2010, 12:37 ]
Post subject:  Re: First DIY amp FINISHED - 300B SET - works!

Sorry for off....
To all american guys....Sorry for my tactless remark about transformers. I'm confused....
/sorry for my bad english!/.

Author:  Gio [ 18 May 2010, 12:42 ]
Post subject:  Re: First DIY amp FINISHED - 300B SET - works!

cheap-Jack wrote:
I responded to John who made that statement, not to you at all. Why?

When you edited the quote, "sampleaccurate" was noted as the author rather than "massina218". If you like, I can make the edits to correct the typo.

Sampleaccurate, very ambitious for a first build! :mrgreen: Most start off with $1 tubes, not 300B ;)

I'll be following this one closely as I'd love to try a SE 300B following much the same ideas.

The output from a SMPS should be just fine for the heaters. If EMI is an issue, you may want to move it out the the main chassis or put some shielding around it.

Sometimes a SMPS can inject noise into your household mains. Computers are really bad for this but as far as using it for heaters, it is a good economical choice that has worked well for many.

Cheers

Author:  sampleaccurate [ 18 May 2010, 13:09 ]
Post subject:  Re: First DIY amp FINISHED - 300B SET - works!

azazello wrote:
Sorry for off....
To all american guys....Sorry for my tactless remark about transformers. I'm confused....
/sorry for my bad english!/.

I'm American and I agree with you. Those pole mounted electric lines and transformers are UGLY!

Author:  sampleaccurate [ 18 May 2010, 13:13 ]
Post subject:  Re: First DIY amp FINISHED - 300B SET - works!

cheap-Jack wrote:
Take it easy, bud.

I responded to John who made that statement, not to you at all. Why?

Sorry to fly off the handle, but you get very loose with your quotes. Just try to be a little more careful if you want to quote somebody and at least get the name of who you're quoting straight. And leave the comments in context please. Every comment I make with a caveat seems to get quoted without the caveat.

Thanks.

Author:  sampleaccurate [ 18 May 2010, 13:27 ]
Post subject:  Re: First DIY amp FINISHED - 300B SET - works!

Gio wrote:
Sampleaccurate, very ambitious for a first build! :mrgreen: Most start off with $1 tubes, not 300B ;)

I'll be following this one closely as I'd love to try a SE 300B following much the same ideas.

The output from a SMPS should be just fine for the heaters. If EMI is an issue, you may want to move it out the the main chassis or put some shielding around it.

Sometimes a SMPS can inject noise into your household mains. Computers are really bad for this but as far as using it for heaters, it is a good economical choice that has worked well for many.

Thanks.

Wait until you see my "GM70 triode oddwatt". That's why I need a high voltage current source. The cathodes need to be 75 - 85 volts above the grids (not including any AC component), exceeding the LM317HV voltage rating. I have another "super simple" circuit that looks like it would work to me. It simply involves dropping the voltage across the LM317HV CCS with a resistor of the proper value. For 250 mA (125 mA per tube) a 200 ohm resistor would drop 50 volts, increasing the voltage capacity of the LM317HV by the same amount. It seems to me the resistor could go either on the input or output - wouldn't matter. Since the PSPICE models I have don't work I'll have to bread board this one.

Image

I've got almost all the parts. Just need to wrap up a few loose ends now.

Page 3 of 9 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/