DIY Audio Projects Forum
http://diyaudioprojects.com/Forum/

PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread
http://diyaudioprojects.com/Forum/viewtopic.php?f=9&t=1232
Page 3 of 69

Author:  gofar99 [ 25 Jul 2010, 16:08 ]
Post subject:  Re: PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread

Hi The usual configuration is without an input cap so it is already dc coupled. A slight offset is of little consequence. 30mv is a bit over slight. With a DC gain of the first stage being about 35 you would have an offset of about 1 volt on the SRPP at the midpoint of the tube sections. This should really not matter. Up to about 100mv should cause no issues.

You can indeed drive the output section with something else. The input impedance is around 100K. Your preamp ought to work. The EL84 version requires about +/- 8 volts for full output. The SRPP BTW can deliver over 40 +/-. I designed in a bit of reserve.

Good listening
Bruce

Author:  nightanole [ 11 Aug 2010, 20:08 ]
Post subject:  Re: PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread

Ok my OT doesnt have UL taps. Its also a noisy environment so i would like to run pentode mode.

So to do that i would wire pin9 to b+ correct? should i use a short or include a resistor?

Also i heard that the el84 pentodes bass tightens up with a 100 ohm resistor from pin9 to pin7 (screen to anode) for a little local feedback.

Author:  gofar99 [ 19 Aug 2010, 12:28 ]
Post subject:  Re: PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread

Hi, I didn't see this before. If you want to run pentode mode then the 100 resistor will defeat that. It will act like a triode. I would use a value in the 1000-2200 range to the B+ and place a poly cap of about .1-1.0uf in parallel with a electrolytic of about 20-50uf at the screen connection to the ground. This will make it operate in pentode mode. The increase in output from UL to pentode will be somewhere in the range of 10-25%. Distortion will go up by a similar amount but probably not be noticable as it is rather low in the basic configuration. Let us know how it works out.

Good listening
Bruce

Author:  nightanole [ 19 Aug 2010, 16:12 ]
Post subject:  Re: PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread

Right now im running 100 ohm to B+ without caps as that was the other internet designs were doing. For the driver i subbed a $2 russian 6n6p and it seems to be running fine. This allows me to use all 6v heaters, and use the same b+ for both driver and power tubes since the 6n6p can take 300v easy. Now i just have to get rid of this dang hum. According to my math my 2 el84 and the 6n6p suck the same amount as the previous ecl86/tube rec combo. Im not sure if the tranny can take me switching it to DC and burning off an extra 41% as heat...

Author:  HT Performance [ 19 Aug 2010, 16:40 ]
Post subject:  Re: PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread

How much HUM are you getting?

I´m running AC heaters (also with series configuration) and I have no HUM at all.

If I were you, i´d check for the audio cables wiring, place them on the chassis and avoid running them in parallel (and as far as possible) to AC heater wires.

AC wires should also be twisted to minimise HUM.

I´m using shielded cable on all signal wires.

The pre-amp tubes are the most capable devices for picking-up HUM.

As for the PSU, I can tell you once I got a fried diode and the amplifier was still running (poor quality sound) and without HUM.

Hope this helps...


Please keep posting!

Author:  nightanole [ 19 Aug 2010, 18:50 ]
Post subject:  Re: PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread

It hums with just speakers and no signal wires attached. The rca in is 1" from the input tube so i didnt shield it. However all the heaters are shielded twisted pair. We had some left over 22guage silver plated teflon stuff so i said why not. It still didnt help the hum. Im pretty sure its my layout since its really packed into a tight space. I put the heaters in first and ran them along the edge of the chassis, but the heaters are really close to the rest of the rats nest.

Author:  gofar99 [ 20 Aug 2010, 10:52 ]
Post subject:  Re: PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread

Hi, Can you get a good photo of the circuitry. Perhaps I can spot the problem from it. I would guess it is either a ground ing problem or some components too close to an AC source.

Good listening
Bruce

Author:  nightanole [ 20 Aug 2010, 12:50 ]
Post subject:  Re: PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread

Image


Image


Green wire is the heater, which is soldered to the white wire which is split and runs down the center. Giant cap is b+ decouple and giant yellow cap is the .33uf audio cap.

Author:  gofar99 [ 20 Aug 2010, 15:16 ]
Post subject:  Re: PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread

Hi, Pretty good pix. I'll study them tonight from home (better image handling software there). Initially, I am concerned about the various grounds and grounding connections. More to follow as I look it over more carefully.

Good listening
Bruce

Author:  nightanole [ 20 Aug 2010, 16:04 ]
Post subject:  Re: PoddWatt EL84 Push-Pull Stereo Tube Amp - Support Thread

Well there really is only 1 ground, its the star ground in the upper corner. The red/yellow ground from the transformer center tap goes to it. The chassis is grounded by just earth ground. Ive tried a clip lead from the heater shield to chassis ground but it didnt help.

Page 3 of 69 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/