DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 10 Dec 2017, 21:12

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Unique problem!
PostPosted: 13 Mar 2015, 06:48 
Offline
User avatar

Joined: 24 Sep 2014, 08:22
Posts: 68
Location: Bangalore, India
Do check this out.

http://nandusthoughts.blogspot.in/2015/ ... rtion.html

Regards,

Nandu.

_________________
http://nandustips.blogspot.com


Top
 Profile  
 
 Post subject: Re: Unique problem!
PostPosted: 13 Mar 2015, 14:38 
Offline
User avatar

Joined: 08 Aug 2009, 03:11
Posts: 2111
Location: Chilliwack, BC
That's one for the reality TV show, "Billy The Exterminator"! :blush:

_________________
-= Gregg =-
* Ratings are for transistors - tubes have guidelines*
Home: GeeK ZonE
Work: Classic Valve Design


Top
 Profile  
 
 Post subject: Re: Unique problem!
PostPosted: 13 Mar 2015, 17:26 
Offline
Project Author
User avatar

Joined: 04 Jun 2008, 20:59
Posts: 3476
Location: Arizona, USA
Another reason to own electrostatics....Just like 2 meter bug zappers :D

Good listening
Bruce

_________________
Some of my DIY Tube Amplifier Projects:


Top
 Profile  
 
 Post subject: Re: Unique problem!
PostPosted: 13 Mar 2015, 22:23 
Offline
User avatar

Joined: 24 Sep 2014, 08:22
Posts: 68
Location: Bangalore, India
!!!

Regards,

Nandu.

_________________
http://nandustips.blogspot.com


Top
 Profile  
 
 Post subject: Re: Unique problem!
PostPosted: 14 Mar 2015, 06:04 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 4773
Location: Australia
I hear one of my woofers making a buzzing sound once. I had made the speakers some years back and, in my rock pop days, had take a pounding. I open the grill to have the cone flop on the floor. The days of the old foam surrounds. This one had rotted right out and only the grill was holding the cone up. Voice coil still connected until I opened the grill.

The poly cone drives I replaced them with all those years back are in my stereo subbies now. No more pounding now.

_________________
Projects: "Sanctum" - 12AU7 and 6AS7 direct coupled headphone amp | "retro-Oatley 6J6" - 6J6 push-pull headphone amp with OPTs | "Mimic Carbon" - carbon resistors and PIO caps. MM phono preamp
Website: retro-thermionic


Top
 Profile  
 
 Post subject: Re: Unique problem!
PostPosted: 14 Mar 2015, 16:58 
Offline
Project Author
User avatar

Joined: 04 Jun 2008, 20:59
Posts: 3476
Location: Arizona, USA
Hi, The closest I had to one of these problems was a few years back ....one of our then very young kittens got stuck half way into the bass port on the rear of one of my sub woofers. The sound of the kitten wailing inside the enclosure was something special. A little bit of soapy water and the cat popped out. Unhappy, but clean. 8-)

Good listening
Bruce

_________________
Some of my DIY Tube Amplifier Projects:


Top
 Profile  
 
 Post subject: Re: Unique problem!
PostPosted: 14 Mar 2015, 17:55 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 4773
Location: Australia
Never had that happen Bruce.

_________________
Projects: "Sanctum" - 12AU7 and 6AS7 direct coupled headphone amp | "retro-Oatley 6J6" - 6J6 push-pull headphone amp with OPTs | "Mimic Carbon" - carbon resistors and PIO caps. MM phono preamp
Website: retro-thermionic


Top
 Profile  
 
 Post subject: Re: Unique problem!
PostPosted: 14 Mar 2015, 22:43 
Offline
User avatar

Joined: 08 Aug 2009, 03:11
Posts: 2111
Location: Chilliwack, BC
Rescuing a kitten makes you a super hero! :D

_________________
-= Gregg =-
* Ratings are for transistors - tubes have guidelines*
Home: GeeK ZonE
Work: Classic Valve Design


Top
 Profile  
 
 Post subject: Re: Unique problem!
PostPosted: 14 Mar 2015, 23:42 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 4773
Location: Australia
Rescuing a sub woofer makes you a sub-hero.

_________________
Projects: "Sanctum" - 12AU7 and 6AS7 direct coupled headphone amp | "retro-Oatley 6J6" - 6J6 push-pull headphone amp with OPTs | "Mimic Carbon" - carbon resistors and PIO caps. MM phono preamp
Website: retro-thermionic


Top
 Profile  
 
 Post subject: Re: Unique problem!
PostPosted: 15 Mar 2015, 03:35 
Offline
User avatar

Joined: 08 Aug 2009, 03:11
Posts: 2111
Location: Chilliwack, BC
Awesome! :thumbsup: :D :wine:

_________________
-= Gregg =-
* Ratings are for transistors - tubes have guidelines*
Home: GeeK ZonE
Work: Classic Valve Design


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy