DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 20 Oct 2019, 02:23

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: 02 Jun 2019, 17:33 
Offline

Joined: 02 Jun 2019, 17:08
Posts: 3
I have issues with the mute circuit being triggered when simply touching the selector dial.

I have stripped the amp down and spotted two points that look like they should be soldered.

Maybe someone is able to confirm that there should be solder in these locations? I don’t want to just go ahead incase theres a reason why there is no solder at this location.

Many thanks for any help or suggestions you may be able to offer.


(Please see image attached)


Top
 Profile  
 
PostPosted: 05 Jun 2019, 00:23 
Offline

Joined: 02 Jun 2019, 17:08
Posts: 3
Here’s the attachment.


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.



Top
 Profile  
 
PostPosted: 06 Jun 2019, 06:55 
Offline
User avatar

Joined: 13 Feb 2013, 11:02
Posts: 47
Location: Canada
Solder them.

_________________
Dan Santoni
DTS Audio Electronics
www.dtsaudioelectronics.com


Top
 Profile  
 
PostPosted: 06 Jun 2019, 14:34 
Offline

Joined: 02 Jun 2019, 17:08
Posts: 3
Thank you :) suspect joints soldered - fault seem to have been resolved.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy