DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 21 Sep 2019, 06:55

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: 01 Jun 2010, 06:08 
Offline

Joined: 21 Dec 2009, 15:51
Posts: 31
Hi,
A while ago a friend gave me his old Meridian 208 CD player as it was dead i.e. not playing CD at all.
A local shop had charged him 30 pounds for the privilege of telling him the laser was dead.
So I was given the unit as scrap to be cannibalized.

After taking it apart, frowning and prodding it I then rebuilt it and it worked.
Not only that it sounded fantastic. Regular CDs and CDR no problem.
Almost a month later and its acting up :(
It sometimes hangs on standby and you have to turn on and then off again to wake it. Also it just randomly stops playing CDs (but keeps spinning them) and the controls stop responding.

Any help would be fab.

FTI


Top
 Profile  
 
 Post subject: Meridian 208 CD player
PostPosted: 02 Jun 2010, 09:40 
Offline

Joined: 21 Dec 2009, 15:51
Posts: 31
Here is what Meridian had to say:
Quote:
These issues could be down to a number of things. The control/power issue sounds like the Z8 processor IC could be starting to fail and the dropping out playing discs could be a laser or power supply issue.

Unfortunately we can no longer offer a service on the 200 series products.

Best Regards

Meridian Technical Support

T. +44 (0) 1480 445678
Meridian Audio Ltd
http://www.meridian-audio.com

Anybody provide any more data diagrams etc?

FTI


Top
 Profile  
 
PostPosted: 02 Jun 2010, 18:40 
Offline

Joined: 21 Dec 2009, 15:51
Posts: 31
Ok after a a day tuned off I took it to my friends and its back to working perfectly????????????????

What would cause it to get upset by being on standby for a week or 2?

FTI


Top
 Profile  
 
PostPosted: 03 Jun 2010, 11:53 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4579
Location: Winnipeg, CANADA
Perhaps it is a thermal problem?

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy