DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 18 Oct 2018, 01:23

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 149 posts ]  Go to page Previous  1 ... 8, 9, 10, 11, 12, 13, 14, 15  Next
Author Message
PostPosted: 12 Aug 2013, 09:48 
Offline
User avatar

Joined: 14 Feb 2010, 13:13
Posts: 663
Location: Lisbon, Portugal
Why did you made so many changes in your circuit?

The heat you mention, is normal, because this is a class A amplifier, and will always run hot, even without signal.


Cheers,

Miguel


Top
 Profile  
 
PostPosted: 12 Aug 2013, 11:45 
Offline
Project Author
User avatar

Joined: 06 Apr 2009, 10:08
Posts: 1465
Location: US Pacific Northwest
Sounds like you've biased the devices in cutoff. Since you are no longer running in class A but class B the idle heat is gone and dissipation is directly proportional to the input signal. But your 2nd harmonic distortion must be "off the charts".

_________________
Matt
It's all about the Glass!
http://www.CascadeTubes.com
Cascade Tubes Blog


Top
 Profile  
 
PostPosted: 12 Aug 2013, 22:25 
Offline

Joined: 15 Aug 2011, 08:01
Posts: 9
Hello.

Well the change is due to my 'quest for the finest sound' :D .
Aswell as my intention of using this amp to drive my upcoming planar headphone project thus requiring a greater current draw due to the low impedance of such headphones. And yes I am indeed looking for the high heat dissipation to come back.

So apparently my class A amp have become a class B amp with loads of even order harmonics? That probably explains the overly 'sweetened' sound I am getting from this amp. Come to think of it , it sounds extremely 'tubey' even more so than my single-ended triode strapped el34 amp. Wahahaahaha :D .

Any ideas on what may have caused my amp to be 'un-biasable' as mentioned in my previous post. I have checked all connections 3 times already.

Thank you!


Top
 Profile  
 
PostPosted: 25 Jun 2015, 12:48 
Offline
User avatar

Joined: 07 Aug 2010, 06:24
Posts: 44
Location: India
I see you got a nice PCB for them, can you share the ePCB layout file. I made this amp 5 years ago when i was 16, making it again now with a much better filtered power supply.

_________________
"Problems cannot be solved by the same level of thinking that created them" -Albert Einstein


Top
 Profile  
 
PostPosted: 01 Jul 2015, 22:00 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4565
Location: Winnipeg, CANADA
Hi, that PCB was sent to me by a builder as a gift/thank you and unfortunately I don't have the PCB layout. Sorry.

Cheers

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
PostPosted: 18 Jul 2015, 15:57 
Offline
User avatar

Joined: 18 Jul 2015, 14:27
Posts: 7
Location: Curepipe, Mauritius
Hi Gio . I am new on this site. Let me acknowledge for you sharing this project and your help.

I have an old DC servo integrated amplifier (Sansui a-80) and it sound great through headphones !
The problem is that they are too large to be placed for my desktop .

So then I wanted to make one dedicated to use on my desktop and I came to find your project work. I chose yours because it looks easy to be made, good quality and looks to sound great according to your conclusion.

This is going to be my first headphone amplifier, I got the IRF 720, anything below this value wasnt available at my local store. I also got an universal laptop charger which can deliver up to 24vdc 1.75 amp. I dont know if it will work but I will give a feedback as long as it is completed.

Sorry for my English

_________________
Z.Futtingah


Top
 Profile  
 
PostPosted: 22 Jul 2015, 16:33 
Offline
User avatar

Joined: 18 Jul 2015, 14:27
Posts: 7
Location: Curepipe, Mauritius
It works ! I used IRF720
very good sound quality!
But there is a little hiss , how can I eliminate that?

_________________
Z.Futtingah


Top
 Profile  
 
PostPosted: 24 Jul 2015, 17:37 
Offline
User avatar

Joined: 18 Jul 2015, 14:27
Posts: 7
Location: Curepipe, Mauritius
I use carbon resistor instead of metal film, do you think it is for this reason there is hiss ?

_________________
Z.Futtingah


Top
 Profile  
 
PostPosted: 26 Jul 2015, 14:46 
Offline
User avatar

Joined: 18 Jul 2015, 14:27
Posts: 7
Location: Curepipe, Mauritius
Here is mine , looks like a mess but it is not yet completed, thinking of replacing the resistors with metal film resistors and to use a lower value resistor instead of the 5 Ohm resistor .


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.


_________________
Z.Futtingah


Top
 Profile  
 
PostPosted: 27 Jul 2015, 17:54 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4565
Location: Winnipeg, CANADA
psyactive wrote:
It works ! I used IRF720
very good sound quality!
But there is a little hiss , how can I eliminate that?

Hi, I'm glad to hear that the IRF720 also works well.

The hiss you are hearing is likely from the power supply. What are you using for the power supply

Cheers

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 149 posts ]  Go to page Previous  1 ... 8, 9, 10, 11, 12, 13, 14, 15  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy