DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 25 Feb 2021, 03:34

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: 13 Sep 2014, 03:20 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5325
Location: Australia
I was given these prototype cct. brds. (populated) some years back but only recently have I started to listen to them. There was a K311 and now a K311B and I think there maybe a "C". I have the schematic but at this point will not publish it. The amp is by Oatley Electronics. It uses two 2SK170 jFets for amplification but a strange power FET push-pull config to drive the HPs. It burns a lot of current and the power FETs are mounted to on-board heat sinks. Strange.

Lets get stranger. The PS it comes with is a switch mode. The way I have assembled this HP amp is with the PS external so a linear PS could be used. BUT I can find nothing wrong with the SMPS.

And how does it sound. Apart from having too much gain (which can be corrected) the sound is big, bold and driving. I love it with my new Beyerdynamics DT770 closed back HPs.Love it!!
Attachment:
K311BAssembled.jpg
Attachment:
K311BAssembled_II.jpg


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.


_________________
Projects: "Noir” - Psvane tube preamp | ”fiih-300” - 300W Holton based amp | "Sortilege" - 180W Tripath Class D Mundorf upgrade amp | “Mantra” - tube MM phono preamp |


Top
 Profile  
 
PostPosted: 13 Sep 2014, 08:39 
Offline
Project Author
User avatar

Joined: 04 Jun 2008, 20:59
Posts: 4324
Location: Arizona, USA
Hi Mark, Strange indeed. However I use SMPS all the time and if you filter them correctly, or they come well filtered (some are) they work fine. The Phono/Tape preamp I cooked up a few months back uses them and is off scale on my measuring ability for S/N (over -100dbv). So SMPS can be a viable and efficient option for many projects.

Good listening
Bruce

_________________
Some of my DIY Tube Amplifier Projects:


Top
 Profile  
 
PostPosted: 13 Sep 2014, 09:36 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5325
Location: Australia
What simple filtering can I put inside the device which may ensure a clean DC?

_________________
Projects: "Noir” - Psvane tube preamp | ”fiih-300” - 300W Holton based amp | "Sortilege" - 180W Tripath Class D Mundorf upgrade amp | “Mantra” - tube MM phono preamp |


Top
 Profile  
 
PostPosted: 14 Sep 2014, 05:53 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5325
Location: Australia
It appears the SMPS is interfering with my Bluetooth connection. Buzz comes through. I need a linear PS.

_________________
Projects: "Noir” - Psvane tube preamp | ”fiih-300” - 300W Holton based amp | "Sortilege" - 180W Tripath Class D Mundorf upgrade amp | “Mantra” - tube MM phono preamp |


Top
 Profile  
 
PostPosted: 14 Sep 2014, 22:18 
Offline
Project Author
User avatar

Joined: 04 Jun 2008, 20:59
Posts: 4324
Location: Arizona, USA
Hi Mark even more odd. Bum SMPS. None I have here interfere. Probably direct radiation of EMI, filtering is not likely to help. In ones I find stuff in the output I use a simple filter with two 100uh coils and two 0.01uf polys. One coil in each leg and a cap across the dc in front of the coils and one behind. When there is crud it usually seems to be in the 50KHZ and up range.

Good listening
Bruce

_________________
Some of my DIY Tube Amplifier Projects:


Top
 Profile  
 
PostPosted: 15 Sep 2014, 04:36 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5325
Location: Australia
gofar99 wrote:
Hi Mark even more odd. Bum SMPS. None I have here interfere. Probably direct radiation of EMI, filtering is not likely to help. In ones I find stuff in the output I use a simple filter with two 100uh coils and two 0.01uf polys. One coil in each leg and a cap across the dc in front of the coils and one behind. When there is crud it usually seems to be in the 50KHZ and up range.

Thanks.

_________________
Projects: "Noir” - Psvane tube preamp | ”fiih-300” - 300W Holton based amp | "Sortilege" - 180W Tripath Class D Mundorf upgrade amp | “Mantra” - tube MM phono preamp |


Top
 Profile  
 
PostPosted: 24 Sep 2014, 19:35 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5325
Location: Australia
I have just been talking with Oatley about the new K311? as a kit for sale. I have discovered there is a K311C. I'm leaving it up to Oatley to sort out which is best and best to provide as a kit. If it is as good as the K311B prototype I received and now reviewed I'll be happy. I'll keep you informed of development.

Oatley re-iterated that this HP amp has a pure Class A output in a very unique config, possible not done this way before.

_________________
Projects: "Noir” - Psvane tube preamp | ”fiih-300” - 300W Holton based amp | "Sortilege" - 180W Tripath Class D Mundorf upgrade amp | “Mantra” - tube MM phono preamp |


Top
 Profile  
 
PostPosted: 17 Dec 2014, 00:45 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 5325
Location: Australia
The SMPS which came with the kit interfered with my bluetooth set-up. Here is a 22V 3A linear PS to now power the HP amp. Pausing the music there is no hum, buzz or anything. 3 X 4700uf 50V electros made sure of that.
Attachment:
Complete_II.jpg
Attachment:
Complete.jpg


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.


_________________
Projects: "Noir” - Psvane tube preamp | ”fiih-300” - 300W Holton based amp | "Sortilege" - 180W Tripath Class D Mundorf upgrade amp | “Mantra” - tube MM phono preamp |


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy