DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 08 Apr 2020, 11:30

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 89 posts ]  Go to page 1, 2, 3, 4, 5 ... 9  Next
Author Message
PostPosted: 17 Feb 2010, 19:41 
Offline

Joined: 15 Dec 2009, 20:16
Posts: 86
Hello everyone.
I have built Mark Houston's ZCA amplifier (single mosfet, single-ended amplifier) but have increased the voltage to 65-70v prior to a large 200w 33 ohm power resistor(under the guidance of Mark).
I am also using the EXICON 20N20 internally paralleled T03 cased mosfet as the output device. The front end is Nelson Pass's JFETBOZ...............a single jfet pre-amp.

I have just been informed that I have only 4 watts of power output and am confused as to how this can be so considering the use of 3 times more voltage and paralleling the output device?

Any comments would be welcome


Top
 Profile  
 
PostPosted: 19 Feb 2010, 01:36 
Offline
Project Author
User avatar

Joined: 03 Aug 2008, 20:22
Posts: 386
Location: Denver, Colorado
Welcome ziggy,

First question is what is the voltage drop on the resistor, and then the voltages on the gate and drain fo the mosfet. You may not have enough bias on the Mosfet

Rogers


Top
 Profile  
 
PostPosted: 21 Feb 2010, 00:22 
Offline

Joined: 15 Dec 2009, 20:16
Posts: 86
Sorry about the late reply roggom.................forgot I posted it :confused:

The voltage drop is approximately half the supply voltage as per the standard version instructions to set bias point.

So, I have just measured voltages today as:

supply voltage : 60 volts
drain voltage : 27 volts
gate voltage : 1.4 volts


Top
 Profile  
 
PostPosted: 05 Mar 2010, 02:36 
Offline

Joined: 15 Dec 2009, 20:16
Posts: 86
Going back to 24 volt supply as per the original schematic.
Can't see the point in higher voltage.......................lots of heat for little gain (I think)........ confirmed by Nelson Pass who commented that : ''this is not valve versus solid state'' in regards to supply voltage......... :confused:

This time, the amplifier will be BATTERY powered by huge GELL CELLS..................I can only imagine what this might sound like? 8-)


Top
 Profile  
 
PostPosted: 05 Mar 2010, 19:01 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4580
Location: Winnipeg, CANADA
Battery is not a bad idea at all on an amp like this since any noise in the PS will go right through. Will be interesting to know how that works out.

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
PostPosted: 08 Mar 2010, 23:19 
Offline

Joined: 15 Dec 2009, 20:16
Posts: 86
Well, ..............I did it.............grabbed some old but reasonably good SLA's (now looking at big 40ah versions!) and changed back to 24v supply.
Now, ..........bearing in mind that I have built 300b SE's, 845's and EL34 valve amplifiers, CLASS D modules and GAINCLONES..............................this is how a ''PURE CLASS A , SINGLE ENDED, SINGLE MOSFET, BATTERY POWERED AMPLIFIER'' sounds...................................................................................

BATTERIES?? :o ......................WOW!..............WOW!.......................WOW!................I thought this thing sounded good as is, but,.................give it battery supply and you are in the TWILIGHT ZONE! :hot:

The sound just creeps me out.............inky black background, big gobs of air and sense of space, truck loads of micro details and transparency. Bass is more controlled and tighter than A.C.
Tonality is typical battery...........silky smooth, no harshness, warm and open.

Transients seem to ''snap'' at you.........pace, speed, rhythm...............all enhanced :D

You gotta try this.....................amazing :smoking:


Top
 Profile  
 
PostPosted: 09 Mar 2010, 20:57 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4580
Location: Winnipeg, CANADA
Glad you love the amp. So what are you thinking of using for charging the batteries? Any photos of your build?

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
PostPosted: 10 Mar 2010, 01:16 
Offline

Joined: 15 Dec 2009, 20:16
Posts: 86
Will use one of those 24 volt 3 stage electronic chargers.............the one's that monitor and protect/extend the life of the batteries.

No photos as yet, chassis build in progress..............everything else is a breadboarded mess :bawling:


Top
 Profile  
 
PostPosted: 10 Mar 2010, 13:03 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4580
Location: Winnipeg, CANADA
Do you have a link you could share for charger?

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
PostPosted: 10 Mar 2010, 19:50 
Offline

Joined: 15 Dec 2009, 20:16
Posts: 86
Gio wrote:
Do you have a link you could share for charger?

Sure.....here it is.............should be available in most countries I imagine.......this one's 7 stage! :hot:
http://www.batterydoctor.com.au/store/v ... uct=MB3606


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 89 posts ]  Go to page 1, 2, 3, 4, 5 ... 9  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy