DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 26 Jan 2021, 16:47

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1698 posts ]  Go to page Previous  1 ... 27, 28, 29, 30, 31, 32, 33 ... 170  Next
Author Message
PostPosted: 04 Oct 2010, 10:32 
Offline
Project Author
User avatar

Joined: 03 Aug 2008, 20:22
Posts: 386
Location: Denver, Colorado
Great looking amps guys, also thanks for keeping up with the thread.

It is hunting season here and I have been working up some loads and putting some focus on my other expensive hobby shooting and reloading. Gosh I really need to find a cheap hobby :)


Top
 Profile  
 
PostPosted: 06 Oct 2010, 05:10 
Offline

Joined: 18 Sep 2010, 12:48
Posts: 81
The lm317... pin 1 or pin 2 connected to ground is the same thing right? Because it is sharing the same resistor, 10ohms... it is basically a serial circuit... right?


Top
 Profile  
 
PostPosted: 06 Oct 2010, 10:44 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4592
Location: Winnipeg, CANADA
No! Pin 1 goes to ground. Pin 2 goes through a 10R resistor before ground.

Bennjammin and Solo - great work on the amps. The reused HD enclosure looks great.
Cheers

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
PostPosted: 06 Oct 2010, 13:48 
Offline

Joined: 18 Sep 2010, 12:48
Posts: 81
oh! ok... good that I done it correctly... :D

what I did was get 10ohm from pin 2 to pin 1(though a stipboard) and a cable from pin 1 to ground...


Top
 Profile  
 
PostPosted: 08 Oct 2010, 04:18 
Offline

Joined: 18 Sep 2010, 12:48
Posts: 81
Ok... I made it on a stripboard/ veroboard...
I have pin 2 lane and pin 1 lane connected through a 10ohm resistor. Then bring pin 1 lane to ground using a jumper... is that correct?

I powered it on... the resistors turned hot and charred a little... I am not too sure why, I think it could be the power source is bad...


Top
 Profile  
 
PostPosted: 08 Oct 2010, 09:15 
Offline

Joined: 18 Sep 2010, 12:48
Posts: 81
Gio wrote:
It could be a defective tube. Can you check the voltage on Pin 9 which is the center tap of the two heaters.

Also, if you pull the tube out of the socket and measure the resistance between pins 4 and 5, what do you get?

What amount of resistance of the pin 4 & 5 of the tube? What we should see?

What about pin 9?
Thanks!


Top
 Profile  
 
PostPosted: 08 Oct 2010, 17:03 
Offline
Editor
User avatar

Joined: 28 May 2008, 21:53
Posts: 4592
Location: Winnipeg, CANADA
santik wrote:
I have pin 2 lane and pin 1 lane connected through a 10ohm resistor. Then bring pin 1 lane to ground using a jumper... is that correct?

Yes, that is correct.
santik wrote:
I powered it on... the resistors turned hot and charred a little... I am not too sure why, I think it could be the power source is bad...

Can you post a photo? You have a error somewhere.

_________________
[ DIY Mains AC Power Cable Cord ] - [ Gobo LM1875 Amp Kit ] - [ Tang Band D4-1 Horn Speaker Kit ] - [ Monoblock Push-Pull KT88 Tube Amp Kit ]


Top
 Profile  
 
PostPosted: 08 Oct 2010, 21:59 
Offline

Joined: 18 Sep 2010, 12:48
Posts: 81
view from top
Attachment:
IMAG0052.jpg



under, solder joints
Attachment:
IMAG0053.jpg



closeup of solder joints
Attachment:
IMAG0054.jpg



closeup from top
Attachment:
IMAG0056.jpg



view of the 10ohm resistor
Attachment:
IMAG0057.jpg



closeup of MOSFET, LM317 and its connections
Attachment:
IMAG0060.jpg


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.



Top
 Profile  
 
PostPosted: 08 Oct 2010, 22:00 
Offline

Joined: 18 Sep 2010, 12:48
Posts: 81
closeup of capacitors area
Attachment:
IMAG0061.jpg


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.



Top
 Profile  
 
PostPosted: 09 Oct 2010, 01:32 
Offline

Joined: 01 Sep 2010, 09:25
Posts: 5
checking LM317 pin out. I had the same issue before


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1698 posts ]  Go to page Previous  1 ... 27, 28, 29, 30, 31, 32, 33 ... 170  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy