DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 23 Mar 2017, 05:24

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: 27 Nov 2016, 02:32 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 4586
Location: Australia
I may change the name of this amp to boomerang. It has come back to me. But I'm ok with that I like it and may have been tempted to build another when I have other things to build.

_________________
Projects: "Tutu" - 150W Tripath T3 monoblock | "Silver Supreme" - 6L6GC-12AT7 SE UL power amp | "retro-4040" - 40W Chip amp LM3876T
Website: retro-thermionic


Top
 Profile  
 
PostPosted: 30 Nov 2016, 19:24 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 4586
Location: Australia
I didn't see this coming. I took my monoblocks too a friend's house to power his 57 (or are they 63s?) Quads. All was going well, even at good volume levels, until he turned up the wick. There was a loud clicking sound, some sparks flying, then silence from one channel. Something went bang on the amp module. I haven't bothered to look at it I'll wait until new boards arrive.

That's two of my current class Ds which have not gone well with the Quads. I would say unless you class D amp is designed to work with Quads, don't even try. The results may not be good.

I'm going to replace the modules in both monoblocks, I'm not sure how healthy the one which didn't explode is and I really like how these sound at home on my big Beyma speakers. For now it's back to my 6V6 Black Lace. That's fine I love this little amp. If I never had the Ds back I'd be happy.

_________________
Projects: "Tutu" - 150W Tripath T3 monoblock | "Silver Supreme" - 6L6GC-12AT7 SE UL power amp | "retro-4040" - 40W Chip amp LM3876T
Website: retro-thermionic


Top
 Profile  
 
PostPosted: 03 Jan 2017, 17:54 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 4586
Location: Australia
Finally the two replacement T3 modules arrived BUT one module turns off after 5mins. I would assume a heat issue. Back on the emails to HiFiMeDiy and after many emails back and forth they sent me replacements for all the failed modules. Excellent service and also they have been very helpful when I was using the T4s.

The new T3 modules have been in for about three hours of play with no problems so far. And they sound excellent just as I remember them for the short time I had them before.

When it comes to Tripath Class D modules the T3s in monoblocks may well be the best Ds I have heard in my or others systems. Looking forward to getting 50hours+ on them.

_________________
Projects: "Tutu" - 150W Tripath T3 monoblock | "Silver Supreme" - 6L6GC-12AT7 SE UL power amp | "retro-4040" - 40W Chip amp LM3876T
Website: retro-thermionic


Top
 Profile  
 
PostPosted: 11 Jan 2017, 17:40 
Offline
Project Author
User avatar

Joined: 06 Jun 2008, 18:23
Posts: 4586
Location: Australia
Has anyone else built an amp around the T3s? I think mine are run in now. I'll swear they are the best sounding amps ever. Highly detailed but warm, very linear and incredibly transparent. if I heard these some where else and was told they were solid sate amps and then class Ds I would say they were wrong.

Please some one else build a pair but make a linear PS. Don't use a SMPS.

_________________
Projects: "Tutu" - 150W Tripath T3 monoblock | "Silver Supreme" - 6L6GC-12AT7 SE UL power amp | "retro-4040" - 40W Chip amp LM3876T
Website: retro-thermionic


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy